LabC12
LabC12 by Frank__i
Comments
Add a comment
avatar
**Preview only**
Be sure to submit your comment
Submit
Preview
Cancel
Submitting comment...
avatar
FragTastic Rep. 2249
#6   07 Jan 2012
Looks very cool but fix some textures in the map!
Agree (0) or Disagree (0)
Octovus unregistered
#5   21 Aug 2003
Pretty fun, for two or three players. Bots are ok (in such a small space). The Quad is over powered in a confined map with both splash weapons, but the map isn't "serious" anyways. If you like a quick fragfest (and don't mind fiddling to fix the texies), it's quite ok.

-Octovus

Agree (0) or Disagree (0)
Octovus unregistered
#4   20 Aug 2003
Thanks Todt I will give that a whirl tonight and probably post a comment on this map.

-Octovus

Agree (0) or Disagree (0)
Todtsteltzer unregistered
#3   19 Aug 2003
Sorry, forgot to mention something that might be important.

Q3A is able to use textures in tga OR jpg format (although it'll always refer to tga files). So if you can't find a tga file but a jpg file with the stated name, cut and paste the jpg file.

Agree (0) or Disagree (0)
Todtsteltzer unregistered
#2   19 Aug 2003
1. Look which error messages are shown in the console when loading the map. Look for messages like

"trying textures/xxx/yyyyyy.TGA"

If you see several messages of this kind, I would recommend to make a condump into a file (e.g. '/condump texerrors.txt').

2. Unpack the pk3 with WinZip or another zip-packer (keeping the folder structure used in the pk3!).

3. Locate the .tga files stated in the error messages.

4. Cut and paste them to the correct folder(s).

5. Pack the whole thing again. Rename the packed file from xxx.zip to xxx.pk3, and here you go...

Of course this will only work, when the 'missing' textures are included in the pk3 ;) ...and it seems they are, in this case.

Agree (0) or Disagree (0)
Octovus unregistered
#1   18 Aug 2003
So, how do you fix the tree textures up? Knowing that might also be good for future reference...

-Octovus

Agree (0) or Disagree (0)
Clear