Command /cg_shadows "2" Not Working? Ioquake3
myleg123Rep. 60
myleg123  
15 Nov 2018, 11:13 AEDT
#1
Hello everybody. I was changing the cvar settings in my q3config.cfg file for Ioquake3 for best video quality, and I came across a problem. Whenever I set /cg_shadows to "2", the shadows do not appear in-game. Setting it to "0", "1", and "3" work just fine, it's just "2" that doesn't work. 2 was the best looking setting out of the 3, so I wanted to change that cvar to "2", but it just doesn't work. Any ideas? I am running the latest test build of Ioquake3.
 
MartinusRep. 426
Martinus  
17 Nov 2018, 04:38 AEDT
#2
Try /cg_shadows 4
:D
It looks decent in third person view.
 
myleg123Rep. 60
myleg123  
17 Nov 2018, 05:52 AEDT
#3
I suppose this is technically a solution, but not the one I'm looking for. I remember cg_shadows "2" looking better than this, and I also play in first person, not third person, but thanks anyway! I looked on the ioquake3 github page for the opengl2 renderer, and at the bottom, it said that cg_shadows had "broken bits". So does this mean that setting it to "2" won't work no matter what?
Edited 1.02 minutes after the original posting.
 
Post a Reply

Only members can post a reply.