Map reviews - How long b4 published after a review?
bozina69Rep. 64
08 Feb 2019, 08:44 AEDT
I reviewed a map called Dungeon Hunters 2 days ago and submitted my review, but shows as if I had not reviewed any maps in my profile. Will it not show up in my profile until the map review submission has been reviewed?
KommissarReb (SW12)Rep. 1457
KommissarReb (SW12)  
08 Feb 2019, 13:02 AEDT
Did Tig email you about the review you submitted? Also reviews don't show up on your profile until he adds them to the main page.
My guess the reason it's been longer than usual for a reviews update is he's been busy lately.
TigRep. 674
08 Feb 2019, 20:43 AEDT
@bozina69 : Sorry about the delay. Sent you an email. Thanks for the review submission!
bozina69Rep. 64
12 Feb 2019, 14:54 AEDT
yes, thank you both.
KommissarReb (SW12)Rep. 1457
KommissarReb (SW12)  
14 Feb 2019, 11:29 AEDT
I also reviewed Demonhouse in case nobody else went for it.
bozina69Rep. 64
16 Feb 2019, 03:41 AEDT
I know the author of the map I reviewed. Is there anything he didn't supply that might prevent publication?
CZghostRep. 1265
18 Feb 2019, 01:00 AEDT
Well, speaking of review, I reviewed AkutaDM3. I'm surprised there's no reply in my inbox yet map is marked as reviewed. Did someone else review it as well (again)? :D :D
TigRep. 674
18 Feb 2019, 20:57 AEDT
@bozina69 : Had to make changes to your review and if you do know the author, can you check the name that the release is listed under. It was not very clear in the readme file.
@CZghost : I sent you a reply, but for some reason, not all my outbound emails are reaching people at the moment. I have no idea why.
richoiRep. 0
18 Mar 2019, 05:58 AEDT
i tried to download a map in queue (bloodcovenant) by clicking on the icon next to the filename. i am redirected to the home page and no download. the same thing happens with the other maps in queue.
it may be a browser or os thing. i tried in latest versions of opera and firefox-esr from linux.
am i missing something?
thank you.
TigRep. 674
19 Mar 2019, 20:36 AEDT
@richoi: Map queue links now work again. I had changed the security system for the downloads but had missed something with the map queue. Thanks heaps for reporting this issue.
Post a Reply

Only members can post a reply.